Another Tengraph problem

View previous topic View next topic Go down

Another Tengraph problem

Post by Bignuggs on Wed 04 Nov 2015, 6:41 pm

Ok, I'm eyeing off some pending ground to do a last for the year run after I do the 7000 upgrade.
But within the pending area is a small mining lease and a small prospecting lease.
I can do the google earth link bizzo from Tengraph so it shows on GE but how can I get it to show the ML & PL so I don't walk on the wrong ground.
Or would I have to do an overlay.
Cheers

_________________
Life is what you make it, always has been, always will be.
avatar
Bignuggs
Forum Admin


Back to top Go down

Re: Another Tengraph problem

Post by Woteva on Wed 04 Nov 2015, 10:14 pm

Not sure if this is what your after Bn, but what I do is- Once the ML/PL is shown on GE Right click on the tenement, select properties, next box up will show - Description/Style/Colour/View/altitude. By selecting and playing around with Style/Colour you can change the ML/PL on GE to show just the outline of the lease(s).


If you download both the ML & PL to GE and then go into GE and change them to outline and each a different colour you should be able to see where you are/should be .

Does this make sense or have I missed the plot?

Ciao

Woteva


Back to top Go down

Re: Another Tengraph problem

Post by Bignuggs on Thu 05 Nov 2015, 5:47 pm

Here's the problem. when there are smaller leases inside a bigger lease or pending ground, the tengraph GE function only loads the bigger lease onto GE.
the smaller leases wont display.  I messed around with it this morning for about 3 hours, buggered if I know but there has to be a way of doing it.
The only way I could get it to display the other leases was by doing an overlay as in this attached example where there is a small mining lease and a small prospecting lease inside pending. I might have to see the Mines Dept, surely they will know how it's done.

[You must be registered and logged in to see this image.]

_________________
Life is what you make it, always has been, always will be.
avatar
Bignuggs
Forum Admin


Back to top Go down

Re: Another Tengraph problem

Post by Dozer on Fri 06 Nov 2015, 5:49 am

Woteva has it right , but you have to do it for each of the leases. So you transfer the main lease to GE and do the outline, colour thing and then go back to Tengraph, click on one of the smaller leases as an enquiry, click next on the right of the toolbar at top. This should now bring up the smaller lease which can be loaded into GE. Then do it again for the other small lease.
You should end up with all three on GE with different colours for their outlines.
Long winded and tedious but it works which is what you want.

Dozer


Back to top Go down

Re: Another Tengraph problem

Post by cruiser1 on Fri 06 Nov 2015, 7:51 am

Thanks for putting up that post Cliff and Woteva and Dozer for the replies as I also was not sure as to how it was done.
Gee`s arn`t forums a wonderful thing.

Cheers

Phil
avatar
cruiser1


Back to top Go down

Re: Another Tengraph problem

Post by Steady Eddie on Fri 06 Nov 2015, 8:02 am

G'd day BN,
The department has a very efficient help line at:
[You must be registered and logged in to see this link.]
You just put your query in an Email and you will be surprised how quickly you cross the
goalposts.
Good luck, Steady Eddie

Steady Eddie


Back to top Go down

Re: Another Tengraph problem

Post by Bignuggs on Fri 06 Nov 2015, 4:14 pm

Well spent a few hours today trying to get things to work. Followed what you kind gents have said but still no go.
Can get the main lease loaded onto GE but when it comes to the others, the "next" function on the top bar is greyed out and you can't use it.
Not to worry, DMP should know what's going on and I'm probably not doing it correctly.
Cheers

_________________
Life is what you make it, always has been, always will be.
avatar
Bignuggs
Forum Admin


Back to top Go down

Re: Another Tengraph problem

Post by cruiser1 on Fri 06 Nov 2015, 4:31 pm

Hi Cliff.When you have the main lease on google earth highlighted have you tried just using the lease numbers of the minor leases when you do the enquiry bit next instead of using the curser.

Cheers

Phil
avatar
cruiser1


Back to top Go down

Re: Another Tengraph problem

Post by Bignuggs on Fri 06 Nov 2015, 4:34 pm

Yep, back into tengraph and do a tenement enquiry by number. That does highlight the other small leases but the "next" button is greyed out and it won't let you use the GE function.

_________________
Life is what you make it, always has been, always will be.
avatar
Bignuggs
Forum Admin


Back to top Go down

Re: Another Tengraph problem

Post by Topcat on Sun 08 Nov 2015, 6:32 pm

Hi Cliff,

To highlite & select the small tenements in Tengraph hold down the 'Alt' key & use 'Page Down' key to zoom in & expand the small tenement image on the screen.
When the smaller tenement is now large enough, this will then enable you to select that tenement without highlighting the larger tenement.
Tip: first centralize the small tenement on the screen before zooming in by using the '+' button on the right side of the arrow button in the top menu bar.
To zoom out use the 'alt' 'Page Up' keys.

Cheers

Ted

_________________
Cheers

Ted

HAVE WHEELS WILL TRAVEL
[You must be registered and logged in to see this image.]
avatar
Topcat


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum