Coil plug into control box issues?

View previous topic View next topic Go down

Coil plug into control box issues?

Post by carms on Thu 04 Apr 2013, 8:27 pm

Hey guys,
Im hoping someone has encountered this problem and has a solution.
I have a 5000 and I have recently found that the plug for the coil that goes into the control box is becoming loose...not really loose but ill be swinging and all of a sudden the detector will start going crazy and will signal on every swing...at first I thought it was EMI or something along those lines and I actually left my patch early one day as it became to severe to detect....I tried tightening up the plug but not matter how hard I screw the thing in it always seems to budge just slightly and ill have to retighten....sometimes it doesn't even seem that its loose but I play around with it and use my muscle and just try and tighten it....it will work for awhile then bang the false signals come back, or it can work for hours ?
Is there anything I can use to keep it stuck in place? or has anyone else had this problem? it occurs with all my coils so im assuming its the control box side but I just don't know why I would need to tighten it so much to stop the false signals?
Any help would be appreciated, I don't really want to send it back to minelab as ill be without the tector for who knows how long and I just got back to WA.

thanks in advance
carms
avatar
carms


Back to top Go down

Coil plug into control box issues?

Post by albo on Thu 04 Apr 2013, 10:24 pm

I found the coil plug end which has the female connections gets sloppy over the pins & each couple of weeks or so get some sharp pointy thing like a compass end & close them up a little & dip the plug in metho or something to clean any dust n grime .... know what you mean , highly annoying
avatar
albo


Back to top Go down

Re: Coil plug into control box issues?

Post by carms on Sat 06 Apr 2013, 1:26 am

thanks Albo ill give it a go....bloody thing went all day today and only needed to fiddle once....the day before it was 150 times! cant work her out lol....the 5000 is a fickle beast
avatar
carms


Back to top Go down

Re: Coil plug into control box issues?

Post by carms on Wed 10 Apr 2013, 2:04 am

thank albo that did the trick~!!!
avatar
carms


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum