AI settings - keep going back to the mono...

View previous topic View next topic Go down

AI settings - keep going back to the mono...

Post by MorryLorry on Sat 26 May 2012, 9:50 pm

Hello folks,


Throwing this one out there.

Bought an AI coil last year (Coiltek 17x11), and haven't found any gold with it so-far.

Workin out near the salt-lakes, and also tried it up at Karratha last year suffering some bad EMI. Running it on the 5000, and each time I try and get it working properly, I give up, and go back to the Mono coil, as I'm comfortable even if its noisey ground.

Time is precious for me with missus running a business in the city, so I try to make the most of the time I do have available to get out n about.

Any help you might be able to provide, would be truly appreciated.

Latest recommendations from the shop are to run it on Normal/Boost with volume limit on 7. Seems like no matter how many times I read the manual for the 5000 it doesn't sink in... Written by an engineer...hahahaha

Cheers,


MorryLorry




MorryLorry


Back to top Go down

Re: AI settings - keep going back to the mono...

Post by Guest on Sun 27 May 2012, 9:01 am

Hi Morry

Mate the AI coils are a good choice for working areas of high salt or EMI, even directly under
power lines and they run smooth when set up correctly.
Sensitivity on them is roughly half way between a Mono and a DD coil with discrim as an option for
high trash areas.

There is only one serious thing you can do wrong as to settings for running Ai coils and that is
They absolutely must be run in DD mode on the coil selection switch for them to run smooth
and have the EMI and salt cancelling properties which they are purposely designed for.

You can run them in any of the smooth class of timings but you will be dumbing down the coil/tecta
combo, best to stick with running in suggested settings like below.

FRONT
Gen
Norm
Fixed
DD

REAR
All FP except these changes
Both volumes to suit individual
Gain - 8 > 13
Stab - 7 > 9
Tracking - Med/Slow
Audio - Norm/Boost
Disc - 4 > 7 if required

These coils dont quiet have the ground cancelling abilities of a DD coil and seeing as we are not running them
in Enhance/Fine Gold timings also, so if you get a med/bad
reaction to heavy iron mineralization run your GB in Specific Ground Balance with the above
settings and it will fix that problem right up.



Hope this is a help mate Wink

Pete Cool

Guest
Guest


Back to top Go down

Cheers

Post by MorryLorry on Sun 27 May 2012, 10:49 am

Thanks Pete,

I'll print it off, and take it with me next trip. Must say that I am getting better with the mono as a result however... :)

Chat again soon.

Morry

MorryLorry


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum